Svenska 3D-Tåg - Forum  
 

Om det här är ditt första besök, se till att gå till vår FAQ (finns även länk till FAQ i navigeringsmenyn ovan). Du kan behöva att registrera dig innan du kan posta (finns även en länk till registrering i navigeringsmenyn ovan). För att titta på inlägg, välj det forum som du vill besöka från de som är listade nedan.

Gå tillbaka   Svenska 3D-Tåg - Forum > Auran Trainz > Scenarios och scripts

Svara
 
Ämnesverktyg Visningsalternativ
Gammal 2016-05-19, 10:55   #1
Nils Blid
Medlem
 
Reg.datum: Dec 2009
Ort: Malmö
Inlägg: 2 026
Standard Dvärgar i TANE

Lägger in STL-sidans nya moderna ljussignaler i Nynäsbanan TANE. De fungerar tillfredsställande - men med två undantag. Dvärgsignalen får jag bara igång ett försök av tio, Hdvsi undviker jag att använda, däremot skall att stort antal läggas in.

Vad kan jag/man göra?

Nisse
Bifogade bilder
Filtyp: jpg Hsi2.jpg (186.8 KB, 162 visningar)
Filtyp: jpg Dvsi.jpg (248.4 KB, 162 visningar)
Filtyp: jpg Hdvsi 2.jpg (238.1 KB, 159 visningar)
Nils Blid besöker inte forumet just nu  
Svara med citat
Gammal 2016-05-21, 17:59   #2
korvtiger
Medlem
 
Reg.datum: Jan 2008
Ort: Östergötland, Sverige
Inlägg: 2 480
Standard

Allt det du visar från CM är varningar som inte påverkar funktionaliteten för signalerna, helt normalt alltså.

Om du bara får dem att fungera 1 gång av 10 låter det som att de är felkonfigurerade. Vad exakt är det som inte fungerar?
Visar de inte signalbilder alls? Dyker inte någonting upp i masterns propertyruta?
Det finns många sätt en signal inte kan fungera på.
__________________
-k-
korvtiger besöker inte forumet just nu   Svara med citat
Gammal 2016-05-22, 22:33   #3
Nils Blid
Medlem
 
Reg.datum: Dec 2009
Ort: Malmö
Inlägg: 2 026
Standard

Jag ska försöka förklara på det här viset:

Bilden här under visar en dvärgsignal (Dvsi). Den är konfigurerad enligt följande: Mastern "nyh 86". signalen "(nyh 86)". Signalens två vågräta sken vägrar att röra sig trots att växeln bakom läggs om. Den här situationen är vanlig. När det gäller Hdvsi lyser samtliga lampor samtidigt utan att blinka.

I masterns properryruta kan man läsa att mastern är riktad till Dvärgsignal (Dvsi). I övrigt ingen annan text.

Det är ju möjligt att signalerna skall placeras ut på något särskilt sätt för att anpassas mot målet; växeln? Någon som vet?

Nisse
Bifogade bilder
Filtyp: jpg Dvärg.jpg (97.7 KB, 115 visningar)
Nils Blid besöker inte forumet just nu   Svara med citat
Gammal 2016-05-22, 23:03   #4
blomsson
Medlem
 
Reg.datum: Jul 2011
Ort: Vingåker
Inlägg: 253
Standard

Hej.

I verkligheten så har inte en dvärgsignal någon koppling till en växel annat än om växeln är lokal-frigiven eller ingår i ett lokal-frigivet område, då visar dvärgen snett höger. Lodrät signalbild visas om dvärgen ingår i en tågväg eller en växlingsväg. Snett vänster innebär att sträckan bakom signalen är "icke fri".
Konstigt att din master är svart, är inte mina.
Mina dvärgar har inte heller någon information i property rutan.
Signaler som ser ut som en julgran, brukar inte vara korrekt inmatade, alternativt att trainz strular (gjorde så tidigare idag för mig).

mvh
Håkan

Va lite snabb på skicka knappen när bilderna va fixade!
I trainz så ändras signalernas status vid växelomläggning, dock inte alltid logiskt. Skulle tro att du behöver ett objekt efter växeln för att dvärgen ska reagera, som synes på mina bilder. Och objekten beter sig ofta annorlunda i surveyour eller i driver. Dock känns dvärgsignalerna som ett projekt som inte är klart.
Bifogade bilder
Filtyp: jpg Dvärg.jpg (137.0 KB, 111 visningar)
Filtyp: jpg Dvärg + HSi.jpg (212.7 KB, 111 visningar)
__________________
Fd. signalreparatör på Banverket. Sjukpensionär bla pga Aspergers syndrom.
Använder numera T:ANE på en iMac (Retina, 27", -15), 24GB, OSX Sierra 10.12.6 (25/9-17)
Hemsida för nedladdning av mina objekt: https://blomsson4073.se/index.html

Senast redigerad av blomsson den 2016-05-22 klockan 23:26.
blomsson besöker forumet just nu   Svara med citat
Gammal 2016-05-23, 20:38   #5
korvtiger
Medlem
 
Reg.datum: Jan 2008
Ort: Östergötland, Sverige
Inlägg: 2 480
Standard

Jag har kikat lite snabbt på båda dvärgsignalerna i spelet och de verkar fungera. (Har noll koll på det moderna systemet, men det som går att välja verkar vettigt.)

Citat:
Ursprungligen postat av Nils Blid Visa inlägg
Bilden här under visar en dvärgsignal (Dvsi). Den är konfigurerad enligt följande: Mastern "nyh 86". signalen "(nyh 86)". Signalens två vågräta sken vägrar att röra sig trots att växeln bakom läggs om.

I masterns properryruta kan man läsa att mastern är riktad till Dvärgsignal (Dvsi). I övrigt ingen annan text.
Detta är helt korrekt beteende. Det finns inga val man kan göra med en 4-skens dvärgsignal. Den visar antingen stopp om det inte finns någon nästa signal, kör om det är klart eller varning/snedstreck om det finns fordon framför signalen (kör för växling).
Om signalen inte slår om så innebär det att det inte finns någon nästa signal i tågvägen.


Citat:
Ursprungligen postat av Nils Blid Visa inlägg
Den här situationen är vanlig. När det gäller Hdvsi lyser samtliga lampor samtidigt utan att blinka.
Master och scenery-signalen har inte lyckats koppla ihop sig. Kontrollera namnen, ta bort namnen helt och skriv in dem igen. Först för mastern, därefter för scenery-signalen.


Citat:
Ursprungligen postat av blomsson Visa inlägg
Konstigt att din master är svart, är inte mina.
Tror att vissa effekter (så som signalsken) försvinner när man kör print screen i TANE. De syns bara på bilderna som läggs i TANEs sceenshots-mapp. Så detta är nog "korrekt".


Citat:
Ursprungligen postat av blomsson Visa inlägg
Va lite snabb på skicka knappen när bilderna va fixade!
I trainz så ändras signalernas status vid växelomläggning, dock inte alltid logiskt. Skulle tro att du behöver ett objekt efter växeln för att dvärgen ska reagera, som synes på mina bilder. Och objekten beter sig ofta annorlunda i surveyour eller i driver. Dock känns dvärgsignalerna som ett projekt som inte är klart.
Kan mycket väl vara så. Svenolov hade säkert planer på att koppla ihop dessa mer med tågvägar och grejer i autopiloten om det är så de fungerar i verkligheten.
7-skens dvärgsignalen verkar i alla fall ha rätt mycket signalbildsval, så där ska det nog gå att få ett ganska korrekt beteende om man vet hur de ska fungera (vilket inte jag gör)
__________________
-k-
korvtiger besöker inte forumet just nu   Svara med citat
Gammal 2016-05-23, 22:53   #6
blomsson
Medlem
 
Reg.datum: Jul 2011
Ort: Vingåker
Inlägg: 253
Standard

Det som borde finnas, både i växlingsdvärgarna, huvuddvärgarna och stopplyktorna är möjligheten att ge dem en tpl-signatur (dvärg och stopplykta har oftast bara nummer), på samma vis som för huvudsignalerna.

mvh
Håkan
__________________
Fd. signalreparatör på Banverket. Sjukpensionär bla pga Aspergers syndrom.
Använder numera T:ANE på en iMac (Retina, 27", -15), 24GB, OSX Sierra 10.12.6 (25/9-17)
Hemsida för nedladdning av mina objekt: https://blomsson4073.se/index.html

Senast redigerad av blomsson den 2016-05-23 klockan 22:54.
blomsson besöker forumet just nu   Svara med citat
Gammal 2016-05-24, 18:54   #7
Nils Blid
Medlem
 
Reg.datum: Dec 2009
Ort: Malmö
Inlägg: 2 026
Standard

För min del är den här tråden avslutad. Mer info i tråden TANE.

Nisse
Nils Blid besöker inte forumet just nu   Svara med citat
Svara

Ämnesverktyg
Visningsalternativ

Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

BB-kod är
Smilies är
[IMG]-kod är
HTML-kod är av
Forumhopp



Alla tider är GMT +2. Klockan är nu 04:52.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Svensk översättning av: Anders Pettersson
© Svenska 3D-Tåg 2001-2009