Svenska 3D-Tåg - Forum  
 

Om det här är ditt första besök, se till att gå till vår FAQ (finns även länk till FAQ i navigeringsmenyn ovan). Du kan behöva att registrera dig innan du kan posta (finns även en länk till registrering i navigeringsmenyn ovan). För att titta på inlägg, välj det forum som du vill besöka från de som är listade nedan.

Gå tillbaka   Svenska 3D-Tåg - Forum > Auran Trainz > Trainz - Downloads

Svara
 
Ämnesverktyg Visningsalternativ
Gammal 2011-12-10, 19:05   #16
lan
Veteran
 
Reg.datum: Nov 2001
Ort: Onsala, , Sweden.
Inlägg: 8 103
Standard

Kan vara hytten som saknas??? Jag får inga fel!
Bifogade bilder
Filtyp: jpg Yp.jpg (101.1 KB, 280 visningar)
__________________


"Det är kanske för sent att lära sig nåt nytt" - Bengan travesti
LAn
lan besöker inte forumet just nu   Svara med citat
Gammal 2011-12-10, 19:14   #17
korvtiger
Medlem
 
Reg.datum: Jan 2008
Ort: Östergötland, Sverige
Inlägg: 2 480
Standard

Nej, det är scriptet som genererar felet (rött utropstecken) som sedan sprider sig till hytten (röd pusselbit).
__________________
-k-
korvtiger besöker inte forumet just nu   Svara med citat
Gammal 2011-12-10, 20:11   #18
patsun
Medlem
 
Reg.datum: Feb 2004
Ort: Jakobsberg
Inlägg: 199
Skicka ett meddelande via MSN till patsun
Standard

Jag installerade om skriptet, men felet kvarstår.

Bifogar bilden du ville ha. Finns inga fel där...
Bifogade bilder
Filtyp: jpg ingetfel.jpg (266.0 KB, 278 visningar)
__________________
Och detta hälsar Patrik!
patsun besöker inte forumet just nu   Svara med citat
Gammal 2011-12-10, 23:19   #19
korvtiger
Medlem
 
Reg.datum: Jan 2008
Ort: Östergötland, Sverige
Inlägg: 2 480
Standard

Du måste commita den först (Ctrl-M) sedan kan du köra View Errors and Warnings, annars så ser du inga fel.
__________________
-k-
korvtiger besöker inte forumet just nu   Svara med citat
Gammal 2011-12-11, 00:09   #20
ekankal
Veteran
 
Reg.datum: Jun 2008
Ort: Sundsvall
Inlägg: 3 957
Standard

Röd "pusselbit"-symbol behöver inte betyda att det är fel på objektet i fråga (det brukar visas som ett rött utropstecken).

Däremot betyder det att något tillbehör till objektet är felande, t.ex en boggie, cab, ett script, eller liknande.

Högerklicka en gång till, och välj "wiew dependencies", så får du fram vad som är fel (rött utropstecken, se exemplet på bilden).

Kan ju tillägga, att "pusselbitarna" symboliserar att det fattas pusselbitar (boggies, mm) till pusslet=objektet, om symbolen är gul.

Om det är röda utropstecken, så är det fel av allvarligare slag.

Gula utropstecken symboliserar fel som oftast inte har någon inverkan på objektet alls, typ felaktiga ikoner, mm.
Bifogade bilder
Filtyp: jpg Untitled 1.jpg (184.3 KB, 267 visningar)
__________________
Ekan

Senast redigerad av ekankal den 2011-12-11 klockan 00:22.
ekankal besöker inte forumet just nu   Svara med citat
Gammal 2011-12-11, 12:10   #21
patsun
Medlem
 
Reg.datum: Feb 2004
Ort: Jakobsberg
Inlägg: 199
Skicka ett meddelande via MSN till patsun
Standard

Jag provade Ctrl-M och då försvann pusselbitarna + det röda utropstecknet på YP:n. Men istället radades det upp gröna trekanter på nästan alla objekt som vagnen använder. Jag kunde öppna vagnen i Railyard men hittade den inte bland vagnarna i route editorn. Alltså, jag kan titta i Railyard, men inte köra.

Någon som vet?
Bifogade bilder
Filtyp: jpg trekanter.jpg (257.9 KB, 256 visningar)
__________________
Och detta hälsar Patrik!
patsun besöker inte forumet just nu   Svara med citat
Gammal 2011-12-12, 09:13   #22
ekankal
Veteran
 
Reg.datum: Jun 2008
Ort: Sundsvall
Inlägg: 3 957
Standard

Citat:
Ursprungligen postat av patsun Visa inlägg
Jag provade Ctrl-M och då försvann pusselbitarna + det röda utropstecknet på YP:n. Men istället radades det upp gröna trekanter på nästan alla objekt som vagnen använder. Jag kunde öppna vagnen i Railyard men hittade den inte bland vagnarna i route editorn. Alltså, jag kan titta i Railyard, men inte köra.

Någon som vet?
Du har väl TS2010, ser det ut som?
Ska finnas en ruta i options som man ska klickar ur där det står "Show only favorite...".
Prova det, och se om det dyker upp lite mera tåg.
.
__________________
Ekan
ekankal besöker inte forumet just nu   Svara med citat
Gammal 2011-12-13, 23:40   #23
patsun
Medlem
 
Reg.datum: Feb 2004
Ort: Jakobsberg
Inlägg: 199
Skicka ett meddelande via MSN till patsun
Standard

Citat:
Ursprungligen postat av ekankal Visa inlägg
Du har väl TS2010, ser det ut som?
Ska finnas en ruta i options som man ska klickar ur där det står "Show only favorite...".
Prova det, och se om det dyker upp lite mera tåg.
.
Det fungerade! Nu fick jag igång YP:n, och de andra smalspårsvagnarna också.
Tack alla för hjälpen!
__________________
Och detta hälsar Patrik!
patsun besöker inte forumet just nu   Svara med citat
Gammal 2012-01-10, 16:36   #24
lan
Veteran
 
Reg.datum: Nov 2001
Ort: Onsala, , Sweden.
Inlägg: 8 103
Arrow STL NG Koppel med ÖSlJ-koppel

Ett 600-mm koppel av den typ som används på bl.a. ÖSlJ har nu införlivats i STL NG Koppel. Koppelhöjden är 525 mm, se bifogad bild om du vill bygga egana fordon!

Du måste uppdatera till denna version om du skall ladda ned Hamra och HRRJ Sommarvagn:
Bifogade bilder
Filtyp: jpg koppel_chain.jpg (111.7 KB, 226 visningar)
Bifogade filer
Filtyp: cdp STL NGKoppel 3.11.cdp (759.7 KB, 164 visningar)
__________________


"Det är kanske för sent att lära sig nåt nytt" - Bengan travesti
LAn
lan besöker inte forumet just nu   Svara med citat
Svara

Taggar
ånglok, 1067mm, 891mm, godsvagn, motorvagn

Ämnesverktyg
Visningsalternativ

Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

BB-kod är
Smilies är
[IMG]-kod är
HTML-kod är av
Forumhopp



Alla tider är GMT +2. Klockan är nu 17:19.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Svensk översättning av: Anders Pettersson
© Svenska 3D-Tåg 2001-2009