Svenska 3D-Tåg - Forum  
 

Om det här är ditt första besök, se till att gå till vår FAQ (finns även länk till FAQ i navigeringsmenyn ovan). Du kan behöva att registrera dig innan du kan posta (finns även en länk till registrering i navigeringsmenyn ovan). För att titta på inlägg, välj det forum som du vill besöka från de som är listade nedan.

Gå tillbaka   Svenska 3D-Tåg - Forum > Auran Trainz > Trainz - Allmänt om Trainz

Svara
 
Ämnesverktyg Visningsalternativ
Gammal 2018-12-06, 03:27   #91
vovven47
Medlem
 
Reg.datum: Jun 2010
Ort: Yxlan, Norrtälje
Inlägg: 908
Standard

Citat:
Ursprungligen postat av Bengan Visa inlägg
Provade precis i DCC och har precis samma problem med X2000 och X9, som jag hade med kamelen. Går bara framåt med 1-2 km i timmen.
Jag får väl ta fram min TANE version från mitt 1GB USB minne och kolla in. I TRS2019 funkar det utan problem.


Fråga:
Problemet i TANE:s DCC mode gäller alltså Kamelen, X2000 och X9. Eller finns det fler tåg set?
vovven47 besöker inte forumet just nu   Svara med citat
Gammal 2018-12-06, 05:00   #92
vovven47
Medlem
 
Reg.datum: Jun 2010
Ort: Yxlan, Norrtälje
Inlägg: 908
Standard

Laddade upp mitt TANE (build 94916) och hämtade hem X2000 version 2018_12_05 till TANE.
Testade i DCC mode och det fungerade utan problem! Lampor på/av OK.

Kollade ursprungligt X2000 från STL:s hemsida och där gick det trögt i DCC mode.
Nämnas kan att jag körde OFE (OpenForEdit) på samtliga X2000 fordon(2018_12_05) innan testen startades upp.


Efter vad jag förstår så skall det finnas en ny Beta-version efter 94916 som jag inte laddat hem.
Har ju lämnat TANE..... Så jag undrar vilket bygge ni kör på i TANE?
vovven47 besöker inte forumet just nu   Svara med citat
Gammal 2018-12-06, 05:20   #93
vovven47
Medlem
 
Reg.datum: Jun 2010
Ort: Yxlan, Norrtälje
Inlägg: 908
Standard

Här är en liten filmsnutt från TANE där jag testar X2000. Lägg märke till att jag tänder/släcker lamporna ett flertal
gånger under testen.

Länk:
http://www.mediafire.com/file/6c8ma3...57_57.mp4/file

Då kan man ju undra varför det inte fungerar för vissa i TANE?
Kan det ha med TANE byggnummer att göra?
vovven47 besöker inte forumet just nu   Svara med citat
Gammal 2018-12-06, 05:27   #94
Bengan
Hjälpsamfotograf & Hedersmedlem
 
Reg.datum: Aug 2001
Ort: Huddinge, Sweden.
Inlägg: 6 114
Standard

Kör på Build 94829 och ingen Beta version. Ser att du har ett högre nummer, än mig.

Xoa5 och 7 fungerar för mig.
Tror att problemet ligger hos vagnarna med på/av belysning.

Xoa5 manövervagn / motorvagn / manövervagn OK.
Xoa7 motorvagn / manövervagn OK.

Kamelen, Paprika och X2 som inte är ok. Har fler vagnar och som bara har belysning på/av.

Testar efter jobbet. Med bara motorvagn / manövervagn på dom.
__________________
Bengan
Bengan besöker inte forumet just nu   Svara med citat
Gammal 2018-12-06, 10:55   #95
vovven47
Medlem
 
Reg.datum: Jun 2010
Ort: Yxlan, Norrtälje
Inlägg: 908
Standard TANE problem

1. Kör TANE (build 94916), som är lika med officiella TANE SP3.
Finns en patch (SP3 HF1 Beta) väntande, men jag avvaktar.

2. Laddat ned X2000 (2018-05-12)
3. Laddat ned Kamelen (2018-04-12)

4. Efter nedladdning av endera paket har jag högertryckt ,valt open och "show in explorer"
på en vagn i tågsetet.
Därefter "Submit Edits"
Genomförs på ALLA fordon i paketet.
5. Gått in i "Surveyor" och lagt ut hela tåg-setet. Tåg setet finns inte där sen tidigare.
6. Valt "Driver" mode.
7. Kört och det fungerar.

Paprikan ej testat men tar för givet att samma sak gäller där!
vovven47 besöker inte forumet just nu   Svara med citat
Gammal 2018-12-06, 15:46   #96
Bengan
Hjälpsamfotograf & Hedersmedlem
 
Reg.datum: Aug 2001
Ort: Huddinge, Sweden.
Inlägg: 6 114
Standard

Samtliga enheter fungerade för mig.

När jag tog bort det gamla utsatta tågsetet och ersatte med ett nytt.
__________________
Bengan
Bengan besöker inte forumet just nu   Svara med citat
Gammal 2018-12-07, 04:57   #97
vovven47
Medlem
 
Reg.datum: Jun 2010
Ort: Yxlan, Norrtälje
Inlägg: 908
Standard Krokodil CE 6/8

Jag har fått ett meddelande om att det finns 2 problem med Krokodilen.
Själv har jag inga problem i TRS2019.
Jag är därför intresserad att höra från er som kör TANE eller äldre versioner:

1. När panto höjs(PowerOn), så hörs INGET start ljud.
Nån som har detta problem: INGET start ljud och INGET kompressor ljud vid start av motor.
Vilken TRAINZ version kör ni i så fall?

2. Krokodilen kan ÄNDRA(?) färg under körning.
Nån som har detta problem: Färgändring t.ex. grönt blir blått.
Vilken TRAINZ version kör ni i så fall?

Vet ännu inte vilken TRAINZ version anmälaren kör.
vovven47 besöker inte forumet just nu   Svara med citat
Gammal 2018-12-13, 11:15   #98
hgkn
Medlem
 
Reg.datum: Mar 2003
Ort: Hässelby Vst, Sweden.
Inlägg: 713
Standard

Saknar följande cdp för UB- Kan någon maila mig filen?
Bifogade bilder
Filtyp: jpg ub.JPG (17.4 KB, 59 visningar)
__________________
hgkn@bahnhof.se
hgkn besöker inte forumet just nu   Svara med citat
Gammal 2018-12-13, 15:20   #99
Bengan
Hjälpsamfotograf & Hedersmedlem
 
Reg.datum: Aug 2001
Ort: Huddinge, Sweden.
Inlägg: 6 114
Standard

Citat:
Ursprungligen postat av hgkn Visa inlägg
Saknar följande cdp för UB- Kan någon maila mig filen?
Hytten som saknades.
__________________
Bengan
Bengan besöker inte forumet just nu   Svara med citat
Gammal 2018-12-13, 18:21   #100
lan
Veteran
 
Reg.datum: Nov 2001
Ort: Onsala, , Sweden.
Inlägg: 8 072
Standard Ursäkta en åldring ....

... men jag saknar två av Bengans kuids till SJ X8 i alla varianter.
Kan Bengan tala om vad man hittar dessa ?
Bifogade bilder
Filtyp: jpg unknown.jpg (20.5 KB, 49 visningar)
__________________


"Det är kanske för sent att lära sig nåt nytt" - Bengan travesti
LAn
lan besöker inte forumet just nu   Svara med citat
Gammal 2018-12-13, 20:20   #101
Bengan
Hjälpsamfotograf & Hedersmedlem
 
Reg.datum: Aug 2001
Ort: Huddinge, Sweden.
Inlägg: 6 114
Standard

Citat:
Ursprungligen postat av lan Visa inlägg
... men jag saknar två av Bengans kuids till SJ X8 i alla varianter.
Kan Bengan tala om vad man hittar dessa ?

Trodde dom var med i Vovvens uppdatering utav X8.

Det är Ekans ommålning utav boggin.

Här kommer dom i.a.f.
Bifogade filer
Filtyp: cdp X8 Boggi.cdp (664.4 KB, 7 visningar)
__________________
Bengan
Bengan besöker inte forumet just nu   Svara med citat
Gammal 2018-12-14, 13:02   #102
lan
Veteran
 
Reg.datum: Nov 2001
Ort: Onsala, , Sweden.
Inlägg: 8 072
Standard GDG-expressen ...

... som blev SJ X8 tillhörde BJ innan förstatligandet och hade då BJs standardmålning orange-vinröd och BJs hjul-logo i fronten. Vore ju trevligt om nu någon (läs Bengan) gjorde en texturegrupp där den fanns med !???
(liksom SJ orange med sj vinghjul i fronten)

Det kanske inte går att sammanföra allt till en texturegroup, pga klantig mappning??? 425 och 426 ser helt rätt ut !
Bifogade bilder
Filtyp: jpg GDG-Expressen.jpg (147.7 KB, 41 visningar)
__________________


"Det är kanske för sent att lära sig nåt nytt" - Bengan travesti
LAn

Senast redigerad av lan den 2018-12-14 klockan 14:53. Anledning: nyss installerat
lan besöker inte forumet just nu   Svara med citat
Gammal Igår, 14:57   #103
vovven47
Medlem
 
Reg.datum: Jun 2010
Ort: Yxlan, Norrtälje
Inlägg: 908
Standard Problem HC/Y6 och kamelen

Har mottagit några klagomål:

1.När man kör singel HC eller Y6 så gäller följande just nu vid dörröppning:
Utgå ifrån slickepinnarna på HC resp. avgasröret på Y6-ans tak.
Om dessa pekar i körriktningen framåt, så stämmer H/V dörröppning. Om ej,
dvs befinner sig i bak delen av vagnen blir det tvärtom!
Så fungerar det nu med singel vagn...… Är medveten om detta "fenomen"!


Kamelen når bara upp till 38 km/t i DCC mode:
Vad gäller Kamelen, så kör jag utan problem i DCC mode med hastighet upptill 90 km/t (TRS2019).
Om du kör i AI mode så är det N3v programvaran som styr det hela. Jag kan inte göra nåt.
Jag har löst detta genom att lägga in "osynliga signaler" utefter linjen på HNJ DEM bana.
vovven47 besöker inte forumet just nu   Svara med citat
Gammal Idag, 10:44   #104
Bengan
Hjälpsamfotograf & Hedersmedlem
 
Reg.datum: Aug 2001
Ort: Huddinge, Sweden.
Inlägg: 6 114
Standard

Citat:
Ursprungligen postat av vovven47 Visa inlägg
Har mottagit några klagomål:

1.När man kör singel HC eller Y6 så gäller följande just nu vid dörröppning:
Utgå ifrån slickepinnarna på HC resp. avgasröret på Y6-ans tak.
Om dessa pekar i körriktningen framåt, så stämmer H/V dörröppning. Om ej,
dvs befinner sig i bak delen av vagnen blir det tvärtom!
Så fungerar det nu med singel vagn...… Är medveten om detta.
Kör man med AI-förare och använder Lennarts Dörrkontroll som kommando, så öppnas dörrarna korrekt oavsett vilken ände som kommer först.
__________________
Bengan
Bengan besöker inte forumet just nu   Svara med citat
Svara

Ämnesverktyg
Visningsalternativ

Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

BB-kod är
Smilies är
[IMG]-kod är
HTML-kod är av
Forumhopp



Alla tider är GMT +2. Klockan är nu 23:56.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Svensk översättning av: Anders Pettersson
© Svenska 3D-Tåg 2001-2009