Svenska 3D-Tåg - Forum  
 

Om det här är ditt första besök, se till att gå till vår FAQ (finns även länk till FAQ i navigeringsmenyn ovan). Du kan behöva att registrera dig innan du kan posta (finns även en länk till registrering i navigeringsmenyn ovan). För att titta på inlägg, välj det forum som du vill besöka från de som är listade nedan.

Gå tillbaka   Svenska 3D-Tåg - Forum > Auran Trainz > Trainz - Allmänt om Trainz

Svara
 
Ämnesverktyg Visningsalternativ
Gammal 2018-06-19, 14:20   #1
Nils Blid
Medlem
 
Reg.datum: Dec 2009
Ort: Malmö
Inlägg: 2 000
Standard SP3-varning

Jag har i dag installerat TANE sp3 (build 94217). Omedelbart fick jag upp kraftfull varning, helt ny för mig. Det handlar om en Missing Swedish Content – kuid 67375:102488. Jag har sökt den, bl a i STL-sidan utan att hitta den.

I samband med varningen fick jag också upp en bild, som uppenbart visar min havererade Södertunneln. Denna gjorde jag i 2010 och lyftes över till TANE där den havererade. ”Idontspeakswedish” efterlyste för 2016 ett antal kuidnummer, bl a just kuid 67375:102488. Han fick inget svar. Södertunneln är det enda objektet som inte fungerar i Nynäsbanan för TANE, som bl a innehåller 750 mb assets.

Jag har ingen genväg till TANE utan har öppnat programmet via Windows sök. Nu går det inte längre.

Nisse
Bifogade bilder
Filtyp: jpg Error-text.jpg (282.0 KB, 192 visningar)
Filtyp: jpg Tunneln.jpg (131.1 KB, 197 visningar)
Nils Blid besöker inte forumet just nu  
Svara med citat
Gammal 2018-06-26, 10:47   #2
hgkn
Medlem
 
Reg.datum: Mar 2003
Ort: Hässelby Vst, Sweden.
Inlägg: 706
Question Sp 3

Har också uppdaterat och nu fungerar vägskydden utan problem men nu har det istället dykt upp en del orangea linjer, här vid vägskyddet men även över några växlar.
Vet ej hur jag skall få bort dessa då de finns med i både surveyor och drive.
Bifogade bilder
Filtyp: jpg TANE - genväg.jpg (122.1 KB, 162 visningar)
__________________
hgkn@bahnhof.se
hgkn besöker inte forumet just nu   Svara med citat
Gammal 2018-06-26, 11:18   #3
Nils Blid
Medlem
 
Reg.datum: Dec 2009
Ort: Malmö
Inlägg: 2 000
Standard

Vad händer om du tar bort fällbommarna? Dom har ju tidigare spökat i SP2.

Nisse
Nils Blid besöker inte forumet just nu   Svara med citat
Gammal 2018-06-26, 20:14   #4
hgkn
Medlem
 
Reg.datum: Mar 2003
Ort: Hässelby Vst, Sweden.
Inlägg: 706
Standard

Jag har tagit bort grejer men linjerna finns kvar, som här utan objekt och har inte funnits något annat än spår.
Bifogade bilder
Filtyp: jpg 11444..JPG (109.1 KB, 152 visningar)
__________________
hgkn@bahnhof.se
hgkn besöker inte forumet just nu   Svara med citat
Gammal 2018-06-27, 15:17   #5
Nils Blid
Medlem
 
Reg.datum: Dec 2009
Ort: Malmö
Inlägg: 2 000
Standard

Trainz-livet leker inte. Höll på med slutjusteringarna av Nynäsbanan i TANE SP2 när jag installerade SP3. När jag gick in i banan direkt efter uppgraderingen upptäckte jag att två av stationerna bokstavligt talat massakrerats

Det märkliga med de här två stationerna var att de låg vid bergsskärningar. Nedslag på några andra stationer utan bergsskärning gav inget negativt resultat. Påtagligt var att de röda växelvertex återkommit. Dessa var man förskonad av i SP2.

Reparationerna av de två banorna var oväntat besvärliga. Måndag och tisdag ägnades åt detta – plus lite fotboll mellan varven. Tisdag kväll hade jag kommit i mål – trodde jag! Bilderna under visar vad som hänt över natten.

Hur jag skall tackla den röda växelvertext-en begriper jag inte. Tips mottages med tacksamhet.

Hgkn: Någon hjälp kan du tyvärr inte få av mig.

Nisse
Bifogade bilder
Filtyp: jpg Tisdag kväll.jpg (133.0 KB, 140 visningar)
Filtyp: jpg Onsdag morgon.jpg (182.6 KB, 138 visningar)
Nils Blid besöker inte forumet just nu   Svara med citat
Gammal 2018-06-28, 10:32   #6
lan
Veteran
 
Reg.datum: Nov 2001
Ort: Onsala, , Sweden.
Inlägg: 8 060
Standard

I Sp3 har Procedural Track patchats, kan vara därför ?
__________________


"Det är kanske för sent att lära sig nåt nytt" - Bengan travesti
LAn
lan besöker inte forumet just nu   Svara med citat
Gammal 2018-06-28, 10:55   #7
Nils Blid
Medlem
 
Reg.datum: Dec 2009
Ort: Malmö
Inlägg: 2 000
Standard

LAn: Inget jag begriper mig på - men något galet är det.

Onsdag kväll: Efter åtgärder banan OK. Sparade.

Vaknade torsdag morgon av bilden här under.

Nisse
Bifogade bilder
Filtyp: jpg Torsdag morgon.jpg (179.0 KB, 126 visningar)
Nils Blid besöker inte forumet just nu   Svara med citat
Gammal 2018-06-28, 11:11   #8
lan
Veteran
 
Reg.datum: Nov 2001
Ort: Onsala, , Sweden.
Inlägg: 8 060
Standard

Ta bort spåren och lägg nytt !?
__________________


"Det är kanske för sent att lära sig nåt nytt" - Bengan travesti
LAn
lan besöker inte forumet just nu   Svara med citat
Gammal 2018-06-28, 12:29   #9
Nils Blid
Medlem
 
Reg.datum: Dec 2009
Ort: Malmö
Inlägg: 2 000
Standard

Jag har inte hittat ett enda fel på din pt-räls, LAn. Frånsett spökerierna i två av Nynäsbanans 14 stationer ser allt ok ut. Några signaler har floppat ut.

Gemensamt med de här två stationen - till skillnad mot övriga 12 - är att spökstationerna gränsar till en bergskärning. För dessa två har spår, växlar och signaler förstörts.

I övrigt verkar skärningarna utefter linje fungera som dom ska.

Om man måste ta bort en skärning så går man in i wireframe mode och tar bort spökrälsen, som ligger under skärningen. Det fungerar bra i SP2 och tidigare Trainz-versioner. Vad som är nytt i SP3 är att spökrälsen har försvunnit. Att ta bort en bergskärning har jag inte lyckats med.

Nisse
Nils Blid besöker inte forumet just nu   Svara med citat
Gammal 2018-06-28, 14:02   #10
Nils Blid
Medlem
 
Reg.datum: Dec 2009
Ort: Malmö
Inlägg: 2 000
Standard

Låter bildföljetongen fortsätta. Stängde av datorn efter bild Torsdag morgon utan att ha gjort något. Öppnade TANE SP3 igen och nu har något skett igen. Har inte gjort ett dugg.

Nisse
Bifogade bilder
Filtyp: jpg Torsdag middag.jpg (300.0 KB, 116 visningar)
Nils Blid besöker inte forumet just nu   Svara med citat
Gammal 2018-06-29, 15:56   #11
lan
Veteran
 
Reg.datum: Nov 2001
Ort: Onsala, , Sweden.
Inlägg: 8 060
Standard

Bergskärningar och t.ex Kontaktledning (och andra splines) kan inteferera med varandra, men spår kan inte det. Du kan ju prova att installera Bergskärningarna och Procedural Track från STL hemsida och se om det blir nån ordning på torpet !?

Du är inte ensam att ha problem med splines importerade från TS2012, läs här:

https://forums.auran.com/trainz/show...2-what-a-mess-!
__________________


"Det är kanske för sent att lära sig nåt nytt" - Bengan travesti
LAn

Senast redigerad av lan den 2018-06-29 klockan 16:03.
lan besöker inte forumet just nu   Svara med citat
Gammal 2018-07-05, 09:36   #12
hgkn
Medlem
 
Reg.datum: Mar 2003
Ort: Hässelby Vst, Sweden.
Inlägg: 706
Standard

Har kollat all grafikinställningar men får ingen ordning på detta fel.
Bifogade bilder
Filtyp: jpg knas.JPG (238.4 KB, 81 visningar)
__________________
hgkn@bahnhof.se
hgkn besöker inte forumet just nu   Svara med citat
Gammal 2018-07-14, 10:03   #13
hgkn
Medlem
 
Reg.datum: Mar 2003
Ort: Hässelby Vst, Sweden.
Inlägg: 706
Smile

Trots uppdateringar till SP3 94916 är mina märkliga kuber kvar, har dock löst detta genom att kopiera en tom ruta bara med objekt och sedan flytta dom objekt som är i samma ruta så försvinner kuberna då dessa inte är knutna till något objekt. Mystiskt.
__________________
hgkn@bahnhof.se
hgkn besöker inte forumet just nu   Svara med citat
Gammal 2018-07-14, 12:05   #14
Nils Blid
Medlem
 
Reg.datum: Dec 2009
Ort: Malmö
Inlägg: 2 000
Standard

Citat:
Ursprungligen postat av hgkn Visa inlägg
Trots uppdateringar till SP3 94916 är mina märkliga kuber kvar, har dock löst detta genom att kopiera en tom ruta bara med objekt och sedan flytta dom objekt som är i samma ruta så försvinner kuberna då dessa inte är knutna till något objekt. Mystiskt.
Ja, det ät många mystiska saker som händer med TANE. Tror att mer kommer när byggandet går igång på allvar. Skicklig lösning du gjort.

Nisse
Nils Blid besöker inte forumet just nu   Svara med citat
Gammal 2018-07-14, 14:18   #15
Tjatte
Medlem
 
Reg.datum: Dec 2004
Ort: , , Sweden.
Inlägg: 162
Skicka ett meddelande via MSN till Tjatte
Cool mitt funkar bar

mitt tane funkar bara inga rutor på i skogen eller järnvägövergång ingen fel på tane oss mig
Tjatte besöker inte forumet just nu   Svara med citat
Svara

Ämnesverktyg
Visningsalternativ

Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

BB-kod är
Smilies är
[IMG]-kod är
HTML-kod är av
Forumhopp



Alla tider är GMT +2. Klockan är nu 18:30.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Svensk översättning av: Anders Pettersson
© Svenska 3D-Tåg 2001-2009