Svenska 3D-Tåg - Forum  
 

Om det här är ditt första besök, se till att gå till vår FAQ (finns även länk till FAQ i navigeringsmenyn ovan). Du kan behöva att registrera dig innan du kan posta (finns även en länk till registrering i navigeringsmenyn ovan). För att titta på inlägg, välj det forum som du vill besöka från de som är listade nedan.

Gå tillbaka   Svenska 3D-Tåg - Forum > N3V Trainz > Trainz - Allmänt om Trainz

Svara
 
Ämnesverktyg Visningsalternativ
Gammal 2024-01-04, 17:41   #541
rely
Medlem
 
Reg.datum: Jul 2010
Ort: Stockholm
Inlägg: 1 062
Standard

Citat:
Ursprungligen postat av Vänersborgs_Stinsen Visa inlägg
Men va fint! BLJ 6 har jag kört! Hoppas på BLJ 6 snart! Men hjulringarna borde vara svarta/metal. Men de kan jag lösa själv
Det är nödvändigtvis inte rätt.
En del Np-lok fick röda hjulringar även vid revision av SJ. Just Np är ett intressant "standrardlok" då det i princip inte fanns två likadana Np-lok. De hade olika hytter, tankar, domer, upphängning av tvärstycken, luftinsläpptsventiler, slider, målning, med eller utan överhettarspjäll samt pyrometer och övrig utrustning. (Jag tror även att FVÖJ 6 "SEXAN" hade NAF-injektorer). Därtill allt som modifierades när loken uppgraderades under sina liv.

Det enda "Np-loket" som såg någorlunda oförändrat ut under sin skarpa tjänstgöringstid var väl just BLJ 6 som till och med var linjerad fram till att loket togs ur drift på BLJ.
__________________
rely besöker inte forumet just nu   Svara med citat
Gammal 2024-01-04, 18:40   #542
Bengan
Hjälpsamfotograf & Hedersmedlem
 
Reg.datum: Aug 2001
Ort: Huddinge, Sweden.
Inlägg: 6 363
Standard

Installerade precis SJ Np 3030 i TRS2022 och fick det rödmarkerat.
Är det likadant för er andra eller har ni installerat henne i TRS2019 alternariv Tane och fått henne att fungera. Har bara TRS2022 installerat just nu, så jag vet inte om det bara är där det strular.
__________________
Bengan

Senast redigerad av Bengan den 2024-01-04 klockan 19:15.
Bengan besöker forumet just nu   Svara med citat
Gammal 2024-01-04, 18:57   #543
korvtiger
Medlem
 
Reg.datum: Jan 2008
Ort: Uppland, Sverige
Inlägg: 2 716
Standard

Bengan:
Jag Här bara testat i TRS2019, men det borde fungera i TRS2022 också.

Den utskrift som du bifogar ser inte ut att vara några felmeddelanden i, det är bara en uppsjö av information om att spelet har kompilerat om alla script i STL source, samt några varningar som man kan ignorera.
Kan du kolla om den har några missing dependencies? Alternativt om det är några röda varningar som dyker upp om du trycker "Show errors and warnings".
__________________
-k-
korvtiger besöker inte forumet just nu   Svara med citat
Gammal 2024-01-04, 19:18   #544
Bengan
Hjälpsamfotograf & Hedersmedlem
 
Reg.datum: Aug 2001
Ort: Huddinge, Sweden.
Inlägg: 6 363
Standard

Citat:
Ursprungligen postat av korvtiger Visa inlägg
Bengan:
Jag Här bara testat i TRS2019, men det borde fungera i TRS2022 också.

Den utskrift som du bifogar ser inte ut att vara några felmeddelanden i, det är bara en uppsjö av information om att spelet har kompilerat om alla script i STL source, samt några varningar som man kan ignorera.
Kan du kolla om den har några missing dependencies? Alternativt om det är några röda varningar som dyker upp om du trycker "Show errors and warnings".
Felet löst.
Det var inget fel på loket.
Det var två tillbehör som var fel och dom var inbyggda i TRS2022.
Körde open for edit på dom och sedan revert to original och då gick det bra.
__________________
Bengan
Bengan besöker forumet just nu   Svara med citat
Gammal 2024-01-05, 00:45   #545
Vänersborgs_Stinsen
Medlem
 
Reg.datum: Nov 2016
Ort: Vänersborg
Inlägg: 599
Standard

Citat:
Ursprungligen postat av rely Visa inlägg
Det är nödvändigtvis inte rätt.
En del Np-lok fick röda hjulringar även vid revision av SJ. Just Np är ett intressant "standrardlok" då det i princip inte fanns två likadana Np-lok. De hade olika hytter, tankar, domer, upphängning av tvärstycken, luftinsläpptsventiler, slider, målning, med eller utan överhettarspjäll samt pyrometer och övrig utrustning. (Jag tror även att FVÖJ 6 "SEXAN" hade NAF-injektorer). Därtill allt som modifierades när loken uppgraderades under sina liv.

Det enda "Np-loket" som såg någorlunda oförändrat ut under sin skarpa tjänstgöringstid var väl just BLJ 6 som till och med var linjerad fram till att loket togs ur drift på BLJ.
Okej då skippa nog sj den biten

BLJ 6 kom till AGJ direkt från BLJ och som du skriver hade loket linjeringen kvar. Dock fick loket luftpump samt k16 på AGJ.
__________________
Stinsen Brinner för Bergslagernas Järnvägar.
Edwin Bohm
Vänersborgs_Stinsen besöker inte forumet just nu   Svara med citat
Gammal 2024-01-07, 12:10   #546
korvtiger
Medlem
 
Reg.datum: Jan 2008
Ort: Uppland, Sverige
Inlägg: 2 716
Standard

Idag blir det hela andra årgångar!

En helt nybyggd variant av SJs T43 för TRS2019+ med inte mindre än 27 olika texturvarianter för olika järnvägsbolag som opererat med typen!

Modellen är byggd av Anton Torstensson för simulatorn Transport Fever 2, med PBR-texturer av Rac_Hammer. Sedan har jag konverterat loket till Trainz på förfrågan från Rac_Hammer.

Denna nya modell har de nya PBR-varianterna av STL koppel och en mesh med betydligt högre detaljeringsgrad än den tidigare modellen som finns sedan tidigare på STLs hemsida. Denna modell har flera olika utföranden av räcken, fläktkåpor, "kjolar" med mera, som automatiskt byts när man byter textur.



Och så en bild på alla 27 varianterna:


Tack till Anton och Rac_Hammer för denna fina modell!
Finns att ladda ned på: https://www.banbyggarna.se/stl/lok/diesellok/page1.html
__________________
-k-
korvtiger besöker inte forumet just nu   Svara med citat
Gammal 2024-01-07, 16:12   #547
ADDE
Medlem
 
Reg.datum: Feb 2012
Ort: Södermalm
Inlägg: 1 361
Skicka ett meddelande via MSN till ADDE Skicka ett meddelande via Skype™ till ADDE
Standard

Det var en väldigt väldetaljerad modell för att ha varit något som skapades till Transport Fever från första början...

Jag skulle gärna vilja ta del av modellen och se om man kan få till den till TSW?
__________________
Mvh SummerADDE

Alla mina projekt till Train Simulator Classic är nedlagda. Jag kommer härmed fokusera på att skapa rutter och innehåll till Train Sim World i fortsättningen.
ADDE besöker inte forumet just nu   Svara med citat
Gammal 2024-01-28, 19:56   #548
Simpa
Medlem
 
Reg.datum: Jan 2006
Ort: Umeå
Inlägg: 18
Standard

När jag kopplar T44 till vagnar så kopplar den inte luftslangarna, ska den göra det automatiskt? När vagnar är kopplade så slår loket på broms och det går bara att gasa upp till 5%...
Det funkar att köra när jag kopplar personvagnar, men inte godsvagnar?

Senast redigerad av Simpa den 2024-01-28 klockan 20:16.
Simpa besöker inte forumet just nu   Svara med citat
Gammal 2024-01-28, 20:43   #549
rac_hammer
Medlem
 
Reg.datum: Feb 2009
Ort: göteborg
Inlägg: 1 372
Skicka ett meddelande via MSN till rac_hammer
Standard

Citat:
Ursprungligen postat av Simpa Visa inlägg
När jag kopplar T44 till vagnar så kopplar den inte luftslangarna, ska den göra det automatiskt? När vagnar är kopplade så slår loket på broms och det går bara att gasa upp till 5%...
Det funkar att köra när jag kopplar personvagnar, men inte godsvagnar?
Jag antar att du menar T43:an och inte T44:an?
Är det alla godsvagnar du får det felet med?
Är det bara med vagnar som har STL koppel eller även dem utan?
Kör du trs 19 eller 22?
jag har själv upplevt liknande men för mig blir det med de flesta lok att när jag kör intill och kopplar ihop vill det inte röra sig mer än antingen 5% eller fullgas är det samma för dig eller bara just med T43:an?
rac_hammer besöker inte forumet just nu   Svara med citat
Gammal 2024-01-28, 21:03   #550
Simpa
Medlem
 
Reg.datum: Jan 2006
Ort: Umeå
Inlägg: 18
Standard

Citat:
Ursprungligen postat av rac_hammer Visa inlägg
Jag antar att du menar T43:an och inte T44:an?
Är det alla godsvagnar du får det felet med?
Är det bara med vagnar som har STL koppel eller även dem utan?
Kör du trs 19 eller 22?
jag har själv upplevt liknande men för mig blir det med de flesta lok att när jag kör intill och kopplar ihop vill det inte röra sig mer än antingen 5% eller fullgas är det samma för dig eller bara just med T43:an?
Det står då T44 i spelet, men det kanske är fel.
Det är godsvagnar med STL-koppel, dom som finns på banbyggarnas hemsida.
Jag kör TRS19. Funkade som sagt när jag kopplade personvagnar, då var det inga som helst problem.. Jag har testat med en Rc3 oxå, får samma problem.
Simpa besöker inte forumet just nu   Svara med citat
Gammal 2024-01-28, 21:27   #551
rac_hammer
Medlem
 
Reg.datum: Feb 2009
Ort: göteborg
Inlägg: 1 372
Skicka ett meddelande via MSN till rac_hammer
Standard

Citat:
Ursprungligen postat av Simpa Visa inlägg
Det står då T44 i spelet, men det kanske är fel.
Det är godsvagnar med STL-koppel, dom som finns på banbyggarnas hemsida.
Jag kör TRS19. Funkade som sagt när jag kopplade personvagnar, då var det inga som helst problem.. Jag har testat med en Rc3 oxå, får samma problem.
Hade passagerar vagnarna STL koppel?
rac_hammer besöker inte forumet just nu   Svara med citat
Gammal 2024-01-28, 23:13   #552
Simpa
Medlem
 
Reg.datum: Jan 2006
Ort: Umeå
Inlägg: 18
Standard

Citat:
Ursprungligen postat av rac_hammer Visa inlägg
Hade passagerar vagnarna STL koppel?
Jajjemensan.
Simpa besöker inte forumet just nu   Svara med citat
Gammal 2024-01-29, 09:21   #553
vovven47
Medlem
 
Reg.datum: Jun 2010
Ort: Yxlan, Norrtälje
Inlägg: 1 294
Standard

Jag fick också problem efter att ha laddat ned Rac_hammers T43 och STL Source - STL Signal Source, Svenska koppel, smalspårskoppel för TRS2019+.
Problemet yttrade sig på samma sätt som Simpa beskriver. Gällde även andra lok såsom mina ånglok liksom Lan:s B lok.
Dessutom dök den lilla röda bugg markeringen upp nere till vänster. Tyvärr kollade jag inte innehållet i bugg rapporten.
Istället så gick jag tillbaka till föregående version av STL koppel (TANE) och allt fungerade igen.
Jag körde TRS2019 och undrar om inga fler fick problem med koppling av lok till vagnar?

Simpa: Får inte du en buggmarkering? Tryck i så fall på denna och skicka bilden till vårt forum.
vovven47 besöker inte forumet just nu   Svara med citat
Gammal 2024-01-29, 19:17   #554
Simpa
Medlem
 
Reg.datum: Jan 2006
Ort: Umeå
Inlägg: 18
Standard

Citat:
Ursprungligen postat av vovven47 Visa inlägg
Jag fick också problem efter att ha laddat ned Rac_hammers T43 och STL Source - STL Signal Source, Svenska koppel, smalspårskoppel för TRS2019+.
Problemet yttrade sig på samma sätt som Simpa beskriver. Gällde även andra lok såsom mina ånglok liksom Lan:s B lok.
Dessutom dök den lilla röda bugg markeringen upp nere till vänster. Tyvärr kollade jag inte innehållet i bugg rapporten.
Istället så gick jag tillbaka till föregående version av STL koppel (TANE) och allt fungerade igen.
Jag körde TRS2019 och undrar om inga fler fick problem med koppling av lok till vagnar?

Simpa: Får inte du en buggmarkering? Tryck i så fall på denna och skicka bilden till vårt forum.
Testa nu. Helt plöstligt funkar det att koppla godsvagnar på ena spåret, men när jag även kopplade på vagnarna på spåret bredvid så kom felet tillbaka.. Får dock inte upp nån buggmarkering vad jag kan se.
Simpa besöker inte forumet just nu   Svara med citat
Gammal 2024-01-29, 22:32   #555
korvtiger
Medlem
 
Reg.datum: Jan 2008
Ort: Uppland, Sverige
Inlägg: 2 716
Standard

Märkligt problem! Har aldrig stött på detta själv.

Det låter nästan som symptomen när man försöker köra ett av STLs ellok, utan att först ha höjt strömavtagren. Då tror jag att den bromsar och vägrar låta en dra upp gasreglaget. Har den T44-modellen någon speciell start/stopp funktion med motorn som är kopplad till en osynlig strömavtagare?

Annars några frågor och felsökningsförslag:
* Är detta CAB-mode, eller DCC-mode? Hjälper det att byta?
* När du stöter på ett tågset som du inte kan röra, hjälper det att byta till Surveyor och radera loket och sätta ut ett nytt likadant? Fungerar det att byta till ett icke-STL-lok? Hjälper det att istället för att byta loket, byta ut vagnarna till icke-STL-vagnar?
__________________
-k-
korvtiger besöker inte forumet just nu   Svara med citat
Svara

Ämnesverktyg
Visningsalternativ

Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

BB-kod är
Smilies är
[IMG]-kod är
HTML-kod är av
Forumhopp



Alla tider är GMT +2. Klockan är nu 09:45.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
Svensk översättning av: Anders Pettersson
© Svenska 3D-Tåg 2001-2009