Svenska 3D-Tåg - Forum  
 

Om det här är ditt första besök, se till att gå till vår FAQ (finns även länk till FAQ i navigeringsmenyn ovan). Du kan behöva att registrera dig innan du kan posta (finns även en länk till registrering i navigeringsmenyn ovan). För att titta på inlägg, välj det forum som du vill besöka från de som är listade nedan.

Gå tillbaka   Svenska 3D-Tåg - Forum > N3V Trainz > Scenarios och scripts

 
 
Ämnesverktyg Visningsalternativ
Gammal 2018-07-13, 12:13   #1
Nils Blid
Medlem
 
Reg.datum: Dec 2009
Ort: Malmö
Inlägg: 2 055
Standard Infartssignal också hastighetstavla

Det här är en märklig och smått irriterande sak som jag nyligen upptäckt i TANE SP3 och som fungerar på samma sätt i SP2.

Så här fungerar det: AI-tåg kör ut från station A. När hastighetstavla 110 km/tim kort efter utfarts- och infartssignalerna övergår HUD-rutan (upptill till höger i bild 1) till Next limit, som är 40 km/tim. Gissningsvis bör det handla om station B:s spår 2 där det ligger en osynlig hastighetsbegränsande signal (STW Linje dynamisk hastighetstavla).

Så är det inte. När tåget når infartssignalen ändras HUD-rutans Limit till 40 km/tim. Farten ligger fast fram till efterföljande signal. Detta innebär att infartssignalen (i allmänhet en JVS 4-5-skenssignal) också fungerar som en hastighetstavla med automatisk inställning för 40 km/tim. Bild 2.

Min första misstanke riktades mot ”STW Linje...”. Att den påverkar kan avfärdas efter noggranna tester. Jag har bl a tagit bort den helt. Min andra misstanke var att det blivit fel i signalen. JVS-signalerna har därför ominstallerats. En tredje misstanke är att det har något med SP3 att göra. Tveksamt.

Linjeböckerna styr placeringen av tavlor och signaler, vilket innebär att de ibland placeras långt ifrån infartsväxeln. Att krypköra fram till nästa hastighetstavla är enerverande.

Det går att åtgärda. Man kan lägga en ”STW Linje...” direkt efter infartssignalen och konfigurera den till exempelvis 80 km/tim. Nackdelen är att det blir problem med mycket långa tågsätt. Dessa måste krypköras fram till dess att sista vagnen passerat STW-signalen. Ett annat sätt är att flytta in- och utfartssignalerna närmare infartsväxeln. Det gillar inte Nynäsbanan som är tänkt att bli en realistisk TANE-bana.

Är det bara jag som har det här felet?

Nisse
Bifogade bilder
Filtyp: jpg Limit 1.jpg (130.4 KB, 175 visningar)
Filtyp: jpg Limit 2.jpg (128.6 KB, 175 visningar)
Nils Blid besöker inte forumet just nu  
Svara med citat
 

Ämnesverktyg
Visningsalternativ

Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

BB-kod är
Smilies är
[IMG]-kod är
HTML-kod är av
Forumhopp



Alla tider är GMT +2. Klockan är nu 07:25.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
Svensk översättning av: Anders Pettersson
© Svenska 3D-Tåg 2001-2009