Svenska 3D-Tåg - Forum  
 

Om det här är ditt första besök, se till att gå till vår FAQ (finns även länk till FAQ i navigeringsmenyn ovan). Du kan behöva att registrera dig innan du kan posta (finns även en länk till registrering i navigeringsmenyn ovan). För att titta på inlägg, välj det forum som du vill besöka från de som är listade nedan.

Gå tillbaka   Svenska 3D-Tåg - Forum > N3V Trainz > Trainz - Allmänt om Trainz

Svara
 
Ämnesverktyg Visningsalternativ
Gammal 2013-11-20, 18:54   #1
Jockes
Medlem
 
Reg.datum: Feb 2009
Ort: Västerås
Inlägg: 1 731
Standard Varför funkar inte detta nu då..?? nonexistent file [Trainz 12]

Hej! Har installerat över allt från tian till tolvan, vi får ju snart (förhoppningsvis) en ny version av Trainz, och då vore det ju bra att ha så många lok som möjligt fungerande tills dess.

Men har stött på ett problem på mitt egna TKAB-Rc-lok, nämligen jag får upp detta Error-meddelande trots att filerna finns och pekar rätt... Kan jag ersätta .texture-textdokumentet och leda den direkt till .tga i configen? Eller försvinner något då?
För annars funkar mitt svarta Rc-lok jättebra...
Bifogade bilder
Filtyp: jpg trainzerror.jpg (149.2 KB, 49 visningar)
__________________
//Joakim Wahlberg
Jockes besöker inte forumet just nu  
Svara med citat
Gammal 2013-11-20, 19:32   #2
Berke
Medlem
 
Reg.datum: May 2005
Ort: Stockholm
Inlägg: 115
Standard Eventuell lösning?

Citat:
Ursprungligen postat av Jockes Visa inlägg
Hej! Har installerat över allt från tian till tolvan, vi får ju snart (förhoppningsvis) en ny version av Trainz, och då vore det ju bra att ha så många lok som möjligt fungerande tills dess.

Men har stött på ett problem på mitt egna TKAB-Rc-lok, nämligen jag får upp detta Error-meddelande trots att filerna finns och pekar rätt... Kan jag ersätta .texture-textdokumentet och leda den direkt till .tga i configen? Eller försvinner något då?
För annars funkar mitt svarta Rc-lok jättebra...
Ser att alla de tre namnen är fel i config-filen
Filnamn: rc_1_tran.texture
I config: rc1_tran.texture

Samma sak på alla de namn som den klagar på.
__________________
/Berke

Senast redigerad av Berke den 2013-11-20 klockan 19:34.
Berke besöker inte forumet just nu   Svara med citat
Gammal 2013-11-20, 19:35   #3
Jockes
Medlem
 
Reg.datum: Feb 2009
Ort: Västerås
Inlägg: 1 731
Standard

Citat:
Ursprungligen postat av Berke Visa inlägg
Ser att alla de tre namnen är fel i config-filen
Filnamn: rc_1_tran.texture
I config: rc1_tran.texture

Samma sak på alla de namn som den klagar på.
Jaha.. var det så enkelt.. Tack så mycket!! Konstigt att det blivit så bara, för jag har inte gjort något med den sen jag la över den från Trainz 2010 och då klagar'en inte, tror jag...
__________________
//Joakim Wahlberg
Jockes besöker inte forumet just nu   Svara med citat
Svara

Ämnesverktyg
Visningsalternativ

Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

BB-kod är
Smilies är
[IMG]-kod är
HTML-kod är av
Forumhopp



Alla tider är GMT +2. Klockan är nu 11:09.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Svensk översättning av: Anders Pettersson
© Svenska 3D-Tåg 2001-2009