Svenska 3D-Tåg - Forum  
 

Om det här är ditt första besök, se till att gå till vår FAQ (finns även länk till FAQ i navigeringsmenyn ovan). Du kan behöva att registrera dig innan du kan posta (finns även en länk till registrering i navigeringsmenyn ovan). För att titta på inlägg, välj det forum som du vill besöka från de som är listade nedan.

Gå tillbaka   Svenska 3D-Tåg - Forum > N3V Trainz > Trainz - Allmänt om Trainz

Svara
 
Ämnesverktyg Visningsalternativ
Gammal 2011-12-31, 00:08   #1
rely
Medlem
 
Reg.datum: Jul 2010
Ort: Stockholm
Inlägg: 1 062
Standard Grafik problem? (Hjälp sökes)

Idag så skulle jag plasera ut ett par byggnader. Dock så var det något som inte såg helt rätt ut. ( Se bild nedan )
Kan det bero på mitt grafik kort? Jag har ett nvidia GTX 560 TI.


__________________
rely besöker inte forumet just nu  
Svara med citat
Gammal 2011-12-31, 00:15   #2
spyfrog
Medlem
 
Reg.datum: Feb 2008
Ort: Gävle
Inlägg: 1 535
Standard

Citat:
Ursprungligen postat av rely Visa inlägg
Idag så skulle jag plasera ut ett par byggnader. Dock så var det något som inte såg helt rätt ut. ( Se bild nedan )
Kan det bero på mitt grafik kort? Jag har ett nvidia GTX 560 TI.


Det är drivarna till Nvidia korten som ställer till det.
Ta och klicka ur "Enable hardware accelerated texture compression" på Misc. tabben under Settings i Content manager.
Sen måste du importera alla defekta objekt igen eller recommitta dem
spyfrog besöker inte forumet just nu   Svara med citat
Gammal 2011-12-31, 00:34   #3
rely
Medlem
 
Reg.datum: Jul 2010
Ort: Stockholm
Inlägg: 1 062
Standard

Tack! Skall pröva detta. Återkommer om det inte fungerar.
__________________
rely besöker inte forumet just nu   Svara med citat
Gammal 2011-12-31, 16:39   #4
benkegbg
Medlem
 
Reg.datum: Feb 2005
Ort: Fort McMurray, Alberta, CANADA
Inlägg: 1 382
Standard

Fler förslag:
  • Sök efter en uppdatering till ditt grafikkort
  • Byt från DirectX till OpenGL under Display Settings i Options
Hälsningar och GOTT NYTT ÅR
__________________
Benkegbg
Är president i Bensland. Ett land där ALLA älskar att åka tåg.
benkegbg besöker inte forumet just nu   Svara med citat
Gammal 2011-12-31, 17:00   #5
rely
Medlem
 
Reg.datum: Jul 2010
Ort: Stockholm
Inlägg: 1 062
Standard

Problmet är nu fixat. Tack för hjälpen!
__________________
rely besöker inte forumet just nu   Svara med citat
Gammal 2012-07-11, 08:20   #6
crille40
Medlem
 
Reg.datum: Apr 2005
Ort: Borås
Inlägg: 139
Post

Hur löste Du problemet? Jag sitter med samma problem just nu...
crille40 besöker inte forumet just nu   Svara med citat
Gammal 2012-07-11, 09:46   #7
baloo406
Medlem
 
Reg.datum: Mar 2010
Ort: Skåne, Linderöd
Inlägg: 510
Standard

Hej "crille40"

Skulle tro att han löste det genom att använda "spyfrogs" förslag.

Citat:
Från "spyfrog" Ta och klicka ur "Enable hardware accelerated texture compression" på Misc. tabben under Settings i Content manager
.


Lägger in en bild för att visa vilken han menar. Från TS 2012.
Bifogade bilder
Filtyp: jpg Namnlös.jpg (100.6 KB, 568 visningar)
__________________
Bygger numera i Tane /Björn
baloo406 besöker inte forumet just nu   Svara med citat
Gammal 2012-07-11, 12:07   #8
crille40
Medlem
 
Reg.datum: Apr 2005
Ort: Borås
Inlägg: 139
Angry

Det fixade sig hyfsat efter att Jag följt samtliga tips (tack alla!). Uppdaterat drivern till grafikkortet, Kryssat ur de 2 rutorna ang grafiken, valt DirectX. Det slutgiltiga som löste det var tipset om att ta bort "local-mappen" för att sedan importera in den i CM. Slår man sen på den ruta du visar så får man en lååååång varningstext om att i princip detta fel kommer att kunna uppstå. Jag testade naturligtvis nu, och texturen är helt korrupt igen...

Senast redigerad av crille40 den 2012-07-11 klockan 12:09.
crille40 besöker inte forumet just nu   Svara med citat
Gammal 2012-07-11, 17:08   #9
korvtiger
Medlem
 
Reg.datum: Jan 2008
Ort: Uppland, Sverige
Inlägg: 2 716
Standard

Är det bara på vissa föremål? För man måste öppna och commita alla föremål som har drabbats av problemet. Jag tror att det hjälper att köra en Quick Database Repair också om man ha många objekt med fel på texturerna.
__________________
-k-
korvtiger besöker inte forumet just nu   Svara med citat
Gammal 2012-07-11, 20:20   #10
crille40
Medlem
 
Reg.datum: Apr 2005
Ort: Borås
Inlägg: 139
Thumbs up

Det är på rätt många olika prylar, en del blir vita, en del svarta, och en del får alla färger. Jag provade både enkel och avancerad databasuppdatering, utan resultat.
Nu ligger trainz2010 nere för obestämd tid, troligtvis för gott för det var både segt och buggigt för min smak. Så för att välja mellan pest å kolera.... Så kör jag på 2012 igen, även om det är mycket tråkigt att det mesta Svenskt är ILLRÖTT. Men konstigt nog så är just nu alla (tror jag) passagerarvagnar ok Och ett antal RC-lok, Regina, och SL-tågsätt. Kan även vara några godsvagnar.
crille40 besöker inte forumet just nu   Svara med citat
Gammal 2012-07-11, 21:44   #11
legotrainzman
Medlem
 
Reg.datum: Apr 2012
Ort: Vimmerby
Inlägg: 333
Post

Citat:
Ursprungligen postat av crille40 Visa inlägg
Det är på rätt många olika prylar, en del blir vita, en del svarta, och en del får alla färger. Jag provade både enkel och avancerad databasuppdatering, utan resultat.
Nu ligger trainz2010 nere för obestämd tid, troligtvis för gott för det var både segt och buggigt för min smak. Så för att välja mellan pest å kolera.... Så kör jag på 2012 igen, även om det är mycket tråkigt att det mesta Svenskt är ILLRÖTT. Men konstigt nog så är just nu alla (tror jag) passagerarvagnar ok Och ett antal RC-lok, Regina, och SL-tågsätt. Kan även vara några godsvagnar.
Om du inte vill ha trainz 2010 längre kanske jag kan köpa det.
__________________
/MVH Hugo, Småländsk loktok som byggde ÖJ, men nu bygger HWJ i trainz
legotrainzman besöker inte forumet just nu   Svara med citat
Svara

Taggar
grafik problem, grafikfel, mosaik

Ämnesverktyg
Visningsalternativ

Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

BB-kod är
Smilies är
[IMG]-kod är
HTML-kod är av
Forumhopp



Alla tider är GMT +2. Klockan är nu 07:53.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
Svensk översättning av: Anders Pettersson
© Svenska 3D-Tåg 2001-2009