Svenska 3D-Tåg - Forum  
 

Om det här är ditt första besök, se till att gå till vår FAQ (finns även länk till FAQ i navigeringsmenyn ovan). Du kan behöva att registrera dig innan du kan posta (finns även en länk till registrering i navigeringsmenyn ovan). För att titta på inlägg, välj det forum som du vill besöka från de som är listade nedan.

Gå tillbaka   Svenska 3D-Tåg - Forum > Övrigt > Off-topic

Svara
 
Ämnesverktyg Visningsalternativ
Gammal 2012-12-17, 20:00   #1
Totte
Hedersmedlem
 
Reg.datum: Mar 2002
Ort: Trollhättan
Inlägg: 9 465
Standard Google Startsida för långsam

Hej!
Min stationärdator har förmodligen konstig. Googlesökningen tar alldeles för lång tid t.o.m. 1 minut. Vet ej vad det beror på.
Jag kommer till forumets sida väldigt snabbt.
Hoppas nå´n kan svara på.
Totte besöker inte forumet just nu  
Svara med citat
Gammal 2012-12-17, 22:48   #2
Bombardier Train
Tidigare Ruben
 
Reg.datum: Oct 2008
Ort: Stockholm
Inlägg: 2 907
Standard

Använder du en modern webbläsare som exempelvis Google Chrome?
__________________
//Bombardier Train


Bombardier Train besöker inte forumet just nu   Svara med citat
Gammal 2012-12-17, 23:04   #3
stina
Medlem
 
Reg.datum: May 2004
Ort: Tokarp, Jönköping, Sweden.
Inlägg: 913
Smile Samma tips ger jag...

använder mig bara numera av GC... fungerar bäst....
__________________
MVH /Stina-Märklinist & fåtöljrallare!
stina besöker inte forumet just nu   Svara med citat
Gammal 2012-12-17, 23:23   #4
Schulz
Medlem
 
Reg.datum: Jan 2006
Ort: Älmhult
Inlägg: 258
Skicka ett meddelande via MSN till Schulz
Standard

Helvete heller!

Det spelar ingen roll i ditt läge vilken browser du kör med. Något annat är fel. Pröva att ominstallera alla browsar och /eller håll dig till en.
__________________
You'll Never Walk Alone
Schulz besöker inte forumet just nu   Svara med citat
Gammal 2012-12-17, 23:44   #5
Totte
Hedersmedlem
 
Reg.datum: Mar 2002
Ort: Trollhättan
Inlägg: 9 465
Standard

Det är min stationär som är problemet. Min laptop går bra.
Bägge har den vanliga Google. Inte Google Crome.
Totte besöker inte forumet just nu   Svara med citat
Gammal 2012-12-18, 00:19   #6
Bombardier Train
Tidigare Ruben
 
Reg.datum: Oct 2008
Ort: Stockholm
Inlägg: 2 907
Standard

Citat:
Ursprungligen postat av Schulz Visa inlägg
Helvete heller!

Det spelar ingen roll i ditt läge vilken browser du kör med. Något annat är fel. Pröva att ominstallera alla browsar och /eller håll dig till en.
Nej, inte vilken webbläsare man använder, dock vilken version av den man har.

Totte: Vilken webbläsare använder du och vilken version är det? Äldre IE-versioner är nämligen inte kompatibla med Google-tjänster, så testa med IE 9 eller 10.

Länk till nedladdning: http://windows.microsoft.com/sv-SE/i...FreeDL_IE_Null

Hoppas det fixar sig nu då!
__________________
//Bombardier Train


Bombardier Train besöker inte forumet just nu   Svara med citat
Gammal 2012-12-18, 00:24   #7
Totte
Hedersmedlem
 
Reg.datum: Mar 2002
Ort: Trollhättan
Inlägg: 9 465
Standard

Jag har ie9 och har haft den länge.
Totte besöker inte forumet just nu   Svara med citat
Gammal 2012-12-18, 22:52   #8
Totte
Hedersmedlem
 
Reg.datum: Mar 2002
Ort: Trollhättan
Inlägg: 9 465
Standard

Hej!
Jag har upptäckt att jag har två IE9 för 32bit och 64bit.
32bit är långsam vilket gör Googlesökningen är slö.
Med 64bit söks på ett ögonblick!
Totte besöker inte forumet just nu   Svara med citat
Svara

Ämnesverktyg
Visningsalternativ

Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

BB-kod är
Smilies är
[IMG]-kod är
HTML-kod är av
Forumhopp



Alla tider är GMT +2. Klockan är nu 20:48.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Svensk översättning av: Anders Pettersson
© Svenska 3D-Tåg 2001-2009