Svenska 3D-Tåg - Forum  
 

Om det här är ditt första besök, se till att gå till vår FAQ (finns även länk till FAQ i navigeringsmenyn ovan). Du kan behöva att registrera dig innan du kan posta (finns även en länk till registrering i navigeringsmenyn ovan). För att titta på inlägg, välj det forum som du vill besöka från de som är listade nedan.

Gå tillbaka   Svenska 3D-Tåg - Forum > DTG - Train Simulator 2013 - 2017 > DTG - Train Simulator 2015 - Allmänt

Svara
 
Ämnesverktyg Visningsalternativ
Gammal 2019-05-25, 16:20   #16
Totte
Hedersmedlem
 
Reg.datum: Mar 2002
Ort: Trollhättan
Inlägg: 9 029
Standard

Citat:
Ursprungligen postat av Hgv Visa inlägg
Jag misstänker att det har med signaler att göra. Har haft liknande krascher då jag placerat länkar till vägskydd fel, då kraschade simulatorn när ett tåg passerade första länken till vägskyddet. Kan det vara så att 64-bitsversionen är extra känslig för sånt?

I så fall tyder det på att Jacmob har en annan version av signalerna, vilket nog inte är omöjligt då det finns en del olika versioner.
Om det är vägskydd som är orsaken så måste newS uppdatera.
Totte besöker inte forumet just nu   Svara med citat
Gammal 2019-05-25, 16:55   #17
Jacmob01
Medlem
 
Reg.datum: Sep 2011
Ort: Helsingborg
Inlägg: 347
Standard

Citat:
Ursprungligen postat av Hgv Visa inlägg
Jag misstänker att det har med signaler att göra. Har haft liknande krascher då jag placerat länkar till vägskydd fel, då kraschade simulatorn när ett tåg passerade första länken till vägskyddet. Kan det vara så att 64-bitsversionen är extra känslig för sånt?

I så fall tyder det på att Jacmob har en annan version av signalerna, vilket nog inte är omöjligt då det finns en del olika versioner.
Krasch pga signaler har jag aldrig varit med om tidigare, är faktiskt första gången jag hör att det kan hända.

Kan dock återkoppla med att ingen av Tottes rutter startar i 64-bit för mig, Jönköpingsbanan kunde jag köra i utan problem.
__________________
Mina arbeten:
Västerbanan 1.2 Byggs ej längre

Fyrpunktsbanan Senaste versionen: 1.1

Karlsborgsbanan Landskapsbygge in progress
Jacmob01 besöker inte forumet just nu   Svara med citat
Gammal 2019-05-25, 17:16   #18
Hgv
Medlem
 
Reg.datum: Apr 2007
Inlägg: 521
Standard

Som jag misstänkte! Boven i dramat var plattformsbommarna i Forserum. Ca en minut in i X2000-scenariot är det ett tåg som passerar bommarnas aktiveringslänk söderifrån och då fryser simulatorn.

Problemet var att bommarnas länkar för aktivering norrifrån "överlappade" med länken till V-försignalen till nästa plankorsning norr om stationen, dvs:

<Norr -- (plankorsning) -- <-plattformslänk -- V-försignallänk-> --(plattformsbommar) -- Söder>

Jag flyttade länkarna så här så att de inte längre överlappar och stör varandras korsningar:

<Norr -- (plankorsning) -- V-försignallänk-> <-plattformslänk --(plattformsbommar) -- Söder>

Nu kraschar inte längre simulatorn när tåget passerar länken. Jag har visserligen inte provkört hela scenariot så det är förstås möjligt att liknande fel kan dyka upp. Här kommer hursomhelst en ny version av rutten. Testa gärna!

https://drive.google.com/open?id=1Vk...J7B2sd1VTduK7r
Hgv besöker inte forumet just nu   Svara med citat
Svara

Ämnesverktyg
Visningsalternativ

Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

BB-kod är
Smilies är
[IMG]-kod är
HTML-kod är av
Forumhopp



Alla tider är GMT +2. Klockan är nu 02:41.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Svensk översättning av: Anders Pettersson
© Svenska 3D-Tåg 2001-2009