Svenska 3D-Tåg - Forum  
 

Om det här är ditt första besök, se till att gå till vår FAQ (finns även länk till FAQ i navigeringsmenyn ovan). Du kan behöva att registrera dig innan du kan posta (finns även en länk till registrering i navigeringsmenyn ovan). För att titta på inlägg, välj det forum som du vill besöka från de som är listade nedan.

Gå tillbaka   Svenska 3D-Tåg - Forum > DTG - Train Simulator 2013 - 2017 > DTG - Train Simulator 2015 - Allmänt

Svara
 
Ämnesverktyg Visningsalternativ
Gammal 2019-02-05, 23:56   #1
Totte
Hedersmedlem
 
Reg.datum: Mar 2002
Ort: Trollhättan
Inlägg: 9 029
Standard Re 460 version 3.0

Hej!
Jag får inte igång uppdaterad Re 460 version 3.0.
Har traindriverS fått uppdaterad lok och fått igång den?
Totte besöker inte forumet just nu  
Svara med citat
Gammal 2019-02-06, 00:30   #2
TraindriverS
Medlem
 
Reg.datum: Nov 2011
Ort: Norway
Inlägg: 275
Standard

Jeg har samme problem. Jeg har sendt support til utvikleren, og han forteller meg at dette er en feil som han må fikse opp i, det er også flere som har samme problem.

I TS 32-bit får man ikke startet lokomotivet når man trykker på hovedbryteren, pluss at flere knapper i førerrommet ikke vil reagere på museklikkingen.

I TS 64-bit får man startet lokomotivet, men knapper vil fortsatt ikke reagere på museklikkingen.

Vi får håpe Trainworx får fikset dette problemet så fort som mulig.
TraindriverS besöker inte forumet just nu   Svara med citat
Gammal 2019-02-10, 23:32   #3
Totte
Hedersmedlem
 
Reg.datum: Mar 2002
Ort: Trollhättan
Inlägg: 9 029
Standard

Hej!
Jag fick mail om uppdaterings fix. 3.01.
Det gick att köra, men efter några km stannade tåget. Jag vet inte hur jag får igång igen. Jag fattar inte hur...
Jag använder inte ljud för min frugan tål inte den.

Senast redigerad av Totte den 2019-02-10 klockan 23:34.
Totte besöker inte forumet just nu   Svara med citat
Gammal 2019-02-11, 17:30   #4
mibl
Medlem
 
Reg.datum: Sep 2001
Ort: Jönköping
Inlägg: 216
Standard

Tryck Shift+7 så stänger du av SIFA och då bör det funka.
Farthållaren är inställd på 40 vid start. Vill du inte använda den tryck C tills den är på 0 alternativt tryck Y till en högre hastighet.
mibl besöker inte forumet just nu   Svara med citat
Gammal 2019-02-11, 17:36   #5
TraindriverS
Medlem
 
Reg.datum: Nov 2011
Ort: Norway
Inlägg: 275
Standard

Jeg tror det er slik at du må ha speed control på max istedenfor.
TraindriverS besöker inte forumet just nu   Svara med citat
Svara

Ämnesverktyg
Visningsalternativ

Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

BB-kod är
Smilies är
[IMG]-kod är
HTML-kod är av
Forumhopp



Alla tider är GMT +2. Klockan är nu 10:53.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Svensk översättning av: Anders Pettersson
© Svenska 3D-Tåg 2001-2009