Svenska 3D-Tåg - Forum  
 

Om det här är ditt första besök, se till att gå till vår FAQ (finns även länk till FAQ i navigeringsmenyn ovan). Du kan behöva att registrera dig innan du kan posta (finns även en länk till registrering i navigeringsmenyn ovan). För att titta på inlägg, välj det forum som du vill besöka från de som är listade nedan.

Gå tillbaka   Svenska 3D-Tåg - Forum > Auran Trainz > Scenarios och scripts

Svara
 
Ämnesverktyg Visningsalternativ
Gammal 2020-11-18, 09:40   #1
coffiehans
Medlem
 
Reg.datum: May 2005
Ort: Falun
Inlägg: 255
Standard Signalproblem.

Hej igen.
Använder JVS Hsi5 L b3 å använder Trainz 2009.
Nu min fråga hur får jag signalen att inte visa 40 när jag har en hastighetsskylt som visar 120 före ? Såg att Nils hade samma problem förut.
Har ställt in signalen som Utblocksignal. Vore tacksam för svar.

M.V.H.
H-E Hedström
coffiehans besöker inte forumet just nu  
Svara med citat
Gammal 2020-12-01, 18:25   #2
svenolov
Medlem
 
Reg.datum: Apr 2004
Ort: Lom - Norway
Inlägg: 1 270
Post

Hastighet på banan är en sak. Om signalen visar kör, så gäller banans hastighet.
Alla signaler har högre prioritet. I ditt fall är det förmodligen att nästa signal visar stopp.
Men det är svårt att säga säkert. Det har betydelse vart signalen är placerad.
Du kan pröva med en "mellansignal" istället, som kan fungera som en utfartssignal.
Lite mer info om hur din bana ser ut skulle underlätta.
__________________
svenolov

I Trainz vet man att det omöjliga är möjligt (bevingade ord myntade av Nisse).
svenolov besöker inte forumet just nu   Svara med citat
Svara

Ämnesverktyg
Visningsalternativ

Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

BB-kod är
Smilies är
[IMG]-kod är
HTML-kod är av
Forumhopp



Alla tider är GMT +2. Klockan är nu 18:35.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Svensk översättning av: Anders Pettersson
© Svenska 3D-Tåg 2001-2009