Svenska 3D-Tåg - Forum  
 

Om det här är ditt första besök, se till att gå till vår FAQ (finns även länk till FAQ i navigeringsmenyn ovan). Du kan behöva att registrera dig innan du kan posta (finns även en länk till registrering i navigeringsmenyn ovan). För att titta på inlägg, välj det forum som du vill besöka från de som är listade nedan.

Gå tillbaka   Svenska 3D-Tåg - Forum > N3V Trainz > Trainz - Allmänt om Trainz

Svara
 
Ämnesverktyg Visningsalternativ
Gammal 2024-03-20, 19:18   #1
Linus05
Medlem
 
Reg.datum: Mar 2018
Inlägg: 19
Standard Problem med textur och ljud

Hej på er! Nu är det några år sedan jag höll på med Trainz sist. Köpte Trainz 2019 för ett par dagar sedan och jag har stött på två saker som inte stämmer:
1. NKLJ Aeg texturen har tjorvat till där man kan se detaljer från den röd gula texturen. Jag hade samma problem i T:ANE, det löste sig men jag minns ej hur jag gjorde. Bifogar en länk nedan på hur det ser ut.
2. Vissa lok tycker jag spelar upp motorljud för fort. Specifikt när man vrider upp och ned vid motorpådrag. I filerna låter ljuden normalt, men i spelet tycker jag att dem spelas upp för fort

https://drive.google.com/file/d/18W7...usp=drive_link[

Tacksam för all hjälp
__________________
https://t.me/pump_upp
Linus05 besöker inte forumet just nu  
Svara med citat
Gammal 2024-03-20, 23:39   #2
korvtiger
Medlem
 
Reg.datum: Jan 2008
Ort: Uppland, Sverige
Inlägg: 2 716
Standard

Hej!

1. Kollade på detta lok hos mig och det är samma fel här. När jag kikar i configen så ser jag att det beror på att Lan har använt flera texture-replacementtaggar som inte finns definierade i STLs texture-replacement-script. Bland annat terxtures_e4 och uppåt, som inte existerar. De som fungerar är:
textures
textures_dr
textures_dl
textures_ga
textures_gb
textures_dt
textures_ba
textures_bb
textures_e1
textures_e2
textures_e3

Dock så verkar AEG-loket ha 14 mesher som behöver detta, så det saknas tre stycken..
Men en quick-fix är ju att ersätta de som heter textures_e4...textures_e10 med några av de som finns här ovan. Notera dock att en tagg bara kan användas en gång, därav kan man inte lösa detta problem helt, utan att lägga till specialscript.

2. Engine sounds i Trainz kan vara gjorda så att man har bara en eller ett fåtal ljudfiler som sedan pitch-shiftas (så att de låter både högre i frekvens och "snabbare"), så det är nog det du hör. Vad jag förstår det som används detta sätt framförallt på ellok. Du kan ju se om du hittar lok med ljud du tycker bättre om, och byta ut dem i configen på de lok som inte har lika bra ljud.
__________________
-k-
korvtiger besöker inte forumet just nu   Svara med citat
Gammal 2024-04-01, 16:02   #3
Linus05
Medlem
 
Reg.datum: Mar 2018
Inlägg: 19
Standard

Tack för hjälpen! Har nu lyckats åtgärda problemen
__________________
https://t.me/pump_upp
Linus05 besöker inte forumet just nu   Svara med citat
Svara

Ämnesverktyg
Visningsalternativ

Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

BB-kod är
Smilies är
[IMG]-kod är
HTML-kod är av
Forumhopp



Alla tider är GMT +2. Klockan är nu 05:11.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
Svensk översättning av: Anders Pettersson
© Svenska 3D-Tåg 2001-2009